GPSLogger v1.x
OTA-Installation

Please note that this Version is for Devices with OS 4.2.1+ only - if you are running OS4.6 (or above) then you should install GPSLogger II.

Option A)
Installation via BlackBerry® App World™

Click here to install GPSLogger on your Device via BlackBerry® App World™

Installation of BlackBerry® App World™required - if you do not have App World™ installed then please use Option B)

Option B)
OTA-Installation for Devices with OS 4.2.1+

Click here to install GPSLogger v1.x on your BlackBerry® Device with for OS 4.2.1 or higher.


Option C)
OTA-Installation for Devices with OS 4.6+

A newer Version of GPSLogger v1.x (GPSLogger II) is available, that makes use of extended functionality of the BlackBerry OS (like integration into BlackBerryMaps and other cool features). So if you are running a BlackBerry OS 4.6 (or above) you should install GPSLogger II.

Follow the link to install GPSLogger II on your device.





Need help? Visit the emacberry.com Forum for more information.